Sunday, September 17, 2017

Upload the OPatch that is of version "13.8.0.0.0" and platform "226" to the Software Library

I was having an issue trying to deploy a patch to an agent due to the version of OPatch available in the software library.

The error I got was “Upload the OPatch that is of version "13.8.0.0.0" and platform "226" to the Software Library”


The solution was to run the “OPatch Update” job available from the job console in OEM.




Choose “OPatch Update” as job type:



Type a name for the job:



And click submit:




After this the agent patching was successful.

Thanks,
Alfredo

No comments:

Post a Comment